


    



<!DOCTYPE html>
<html>
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<head>
<meta charset="utf-8">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

    <meta name="viewport" content="width=device-width">

    

    
                
<!-- CEO:STD-META -->


            	
                                                                        
    <title>Bald Eagle “Rover” spotted hunting in Central Park - The Signal</title>
    <meta name="description" content="Bald&#x20;eagles&#x20;are&#x20;a&#x20;rare&#x20;sight&#x20;in&#x20;cities,&#x20;but&#x20;that&#x20;may&#x20;be&#x20;slowly&#x20;changing.&#x20;The&#x20;New&#x20;York&#x20;Times&#x20;reports&#x20;that&#x20;a&#x20;bald&#x20;eagle&#x20;named&#x20;Rover&#x2019;s&#x20;presence&#x20;in&#x20;New&#x20;York&#x20;City&#x20;is&#x20;part&#x20;of&#x20;a&#x20;growing&#x20;trend&#x20;of&#x20;birds&#x20;of&#x20;prey&#x20;settling&#x20;into&#x20;urban&#x20;areas.&#x20;Rover&#x20;himself&#x20;was&#x20;born&#x20;to&#x20;a&#x20;family&#x20;of&#x20;bald&#x20;eagles&#x20;residing&#x20;in&#x20;another&#x20;city,&#x20;New&#x20;Haven,&#x20;Connecticut.&amp;nbsp&#x3B;" />

                <meta name="twitter:site" content="@tcnjsignal" />     
        <meta property="og:url" content="https://www.tcnjsignalnews.com/article/2022/02/eagle-spotted-in-central-park" />     <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Bald&#x20;Eagle&#x20;&#x201C;Rover&#x201D;&#x20;spotted&#x20;hunting&#x20;in&#x20;Central&#x20;Park&#x20;-&#x20;The&#x20;Signal" />
    <meta property="og:title" content="Bald&#x20;Eagle&#x20;&#x201C;Rover&#x201D;&#x20;spotted&#x20;hunting&#x20;in&#x20;Central&#x20;Park" />     <meta property="og:description" content="Bald&#x20;eagles&#x20;are&#x20;a&#x20;rare&#x20;sight&#x20;in&#x20;cities,&#x20;but&#x20;that&#x20;may&#x20;be&#x20;slowly&#x20;changing.&#x20;The&#x20;New&#x20;York&#x20;Times&#x20;reports&#x20;that&#x20;a&#x20;bald&#x20;eagle&#x20;named&#x20;Rover&#x2019;s&#x20;presence&#x20;in&#x20;New&#x20;York&#x20;City&#x20;is&#x20;part&#x20;of&#x20;a&#x20;growing&#x20;trend&#x20;of&#x20;birds&#x20;of&#x20;prey&#x20;settling&#x20;into&#x20;urban&#x20;areas.&#x20;Rover&#x20;himself&#x20;was&#x20;born&#x20;to&#x20;a&#x20;family&#x20;of&#x20;bald&#x20;eagles&#x20;residing&#x20;in&#x20;another&#x20;city,&#x20;New&#x20;Haven,&#x20;Connecticut.&amp;nbsp&#x3B;" />             <meta name="twitter:card" content="summary_large_image">


    
                                        
                    <meta property="og:image" content="https://snworksceo.imgix.net/njs/a17bc7b3-553f-4ae3-ac64-f7059422f8dd.sized-1000x1000.jpg?w=800&amp;h=600" />          <meta property="og:image:width" content="800" />         <meta property="og:image:height" content="600" />     
	
    <script type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Bald Eagle “Rover” spotted hunting in Central Park",
            "url": "https://www.tcnjsignalnews.com/article/2022/02/eagle-spotted-in-central-park",
                            "thumbnailUrl": "https://snworksceo.imgix.net/njs/a17bc7b3-553f-4ae3-ac64-f7059422f8dd.sized-1000x1000.jpg?w=800",
                "image": "https://snworksceo.imgix.net/njs/a17bc7b3-553f-4ae3-ac64-f7059422f8dd.sized-1000x1000.jpg?w=800",
                        "dateCreated": "2022-02-10T15:17:35-05:00",
            "articleSection": "International",
            "creator": ["Octavia Feliciano"],
            "author": ["Octavia Feliciano"],
            "keywords": ["International","animals"]
          }
    </script>


        <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KQQPQRB');</script>
    <!-- End Google Tag Manager -->

    <link rel="preconnect" href="https://fonts.gstatic.com">
    <link rel="preconnect" href="https://stackpath.bootstrapcdn.com">
    <link rel="preconnect" href="https://d2q2hyxr0zln7o.cloudfront.net/">
    <link href="https://fonts.googleapis.com/css2?family=Noto+Sans+JP:wght@400;700&family=Playfair+Display:wght@400;700&display=swap" rel="stylesheet">

    <style>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</style>

    <link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"></noscript>
    <link rel="preload" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/css/master.css"></noscript>
    <script src="https://kit.fontawesome.com/90885b34d4.js" crossorigin="anonymous"></script>

    
    <link rel="apple-touch-icon" sizes="57x57" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

            <link rev="canonical" type="text/html" href="https://www.tcnjsignalnews.com/article/2022/02/eagle-spotted-in-central-park" />
    <link rel="alternate shorter" type="text/html" href="" />

    <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831677-14a9-4e33-918a-e6fcc9b9bfec'); </script> <!-- End Flytedesk Digital -->
<script src="https://www.tcnjsignalnews.com/amgr/loader.js"></script>
<script src="https://www.tcnjsignalnews.com/amgr/manifest.js"></script>
<style>#__ceo-debug-message{display: none;}#__ceo-debug-message-open,#__ceo-debug-message-close{font-size: 18px;color: #333;text-decoration: none;position: absolute;top: 0;left: 10px;}#__ceo-debug-message-close{padding-right: 10px;}#__ceo-debug-message #__ceo-debug-message-open{display: none;}#__ceo-debug-message div{display: inline-block;}#__ceo-debug-message.message-collapse{width: 50px;}#__ceo-debug-message.message-collapse div{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-close{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-open{display: inline !important;}.__ceo-poll label{display: block;}ul.__ceo-poll{padding: 0;}.__ceo-poll li{list-style-type: none;margin: 0;margin-bottom: 5px;}.__ceo-poll [name="verify"]{opacity: 0.001;}.__ceo-poll .__ceo-poll-result{max-width: 100%;border-radius: 3px;background: #fff;position: relative;padding: 2px 0;}.__ceo-poll span{z-index: 10;padding-left: 4px;}.__ceo-poll .__ceo-poll-fill{padding: 2px 4px;z-index: 5;top: 0;background: #4b9cd3;color: #fff;border-radius: 3px;position: absolute;overflow: hidden;}.__ceo-flex-container{display: flex;}.__ceo-flex-container .__ceo-flex-col{flex-grow: 1;}.__ceo-table{margin: 10px 0;}.__ceo-table td{border: 1px solid #333;padding: 0 10px;}.text-align-center{text-align: center;}.text-align-right{text-align: right;}.text-align-left{text-align: left;}.__ceo-text-right:empty{margin-bottom: 1em;}</style>
</head>

<body class="article">
        <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KQQPQRB"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        
    <div class="sticky-top">
    <div class="preheader">
        <div class="container-fluid">
            <div class="align-items-center d-flex">
                <div class="">
                    <div class="fa-2x nav-toggle" aria-label="Menu" role="button" aria-controls="navigation" style="cursor:pointer;">
                        <i class="fas fa-bars text-white"></i>
                    </div>
                </div>
                <div class="flex-grow-1 text-center">
                    <ul class="list-inline my-0">
                        <li class="list-inline-item d-none pr-2" id="floated-logo">
                            <a href="https://www.tcnjsignalnews.com/"><img src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/logo-white.png" style="width:100px;" class="" alt="The Signal" /></a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/news">News</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/features">Features</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/entertainment">Arts &amp; Entertainment</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/opinion">Opinions</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/international">International</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/editorial">Editorial</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/sports">Sports</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/search?a=1"><i class="fas fa-search text-white"></i></a>
                        </li>
                    </ul>
                </div>
                <div class=""></div>
            </div>
        </div>
    </div>
            <div class="progress" id="reading-progress" data-track=".tracked-content">
            <div class="progress-bar" role="progressbar" style="height:100%;" aria-valuenow="0" aria-value-min="0" aria-value-max="100"></div>
        </div>
    </div>
    
<div class="off-canvas-collapse d-inline-flex position-fixed align-items-start" id="navigation">
    <nav class="navbar navbar-offcanvas">
        <ul class="navbar-nav mr-auto mb-5 pb-5">
                                                <li class="navbar-item dropdown" id="newsDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/news" id="navbarDropdownNews" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            News
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownNews">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/news">All News</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/ewing">Ewing</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/student-government">Student Government</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/student-finance-board">Student Finance Board</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item"><a class="nav-link  " href="https://www.tcnjsignalnews.com/section/Features" title="Features">Features</a></li>
                                                                <li class="navbar-item dropdown" id="artsDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/entertainment" id="navbarDropdownArts" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            Arts &amp; Entertainment
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownArts">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/entertainment">All A&amp;E</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/reviews">Reviews</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/what-were-watching-on-netflix">What we&#039;re watching on Netflix</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/alumni-in-the-arts">Alumni in the Arts</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/creative-writing">Creative Writing</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item dropdown" id="opinionDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/opinion" id="navbarDropdownOpinion" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            Opinions
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownOpinion">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/opinion">All Opinion</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/political-commentary">Political Commentary</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/satire">Satire</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/tcnjopinions">TCNJ</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item dropdown" id="internationalDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/international" id="navbarDropdownInternational" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            International
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownInternational">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/international">All International</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/u-s">U.S.</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item"><a class="nav-link  " href="https://www.tcnjsignalnews.com/section/editorial" title="Editorial">Editorial</a></li>
                                                                <li class="navbar-item dropdown" id="sportsDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/sports" id="navbarDropdownSports" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            Sports
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownSports">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/sports">All Sports</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/basketball">Basketball</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/baseball">Baseball</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/cross-country">Cross Country</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/field-hockey">Field Hockey</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/football">Football</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/ice-hockey">Ice Hockey</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/lacrosse">Lacrosse</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/soccer">Soccer</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/softball">Softball</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/swimming-and-diving">Swimming &amp; Diving</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/tennis">Tennis</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/track-and-field">Track &amp; Field</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/wrestling">Wrestling</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item dropdown" id="aboutDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/page/about" id="navbarDropdownAbout" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            About
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownAbout">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/about">About</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/this-weeks-issue">This Week&#039;s Issue</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/advertise">Advertise</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/staff">Staff</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/contact">Contact</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/policies">Policies</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/work-with-us">Work With Us</a>
                                                    </div>
                    </li>
                                    </ul>
    </nav>
</div>
        
    <header class="my-2" id="main-header">
    <div class="container-fluid d-none d-md-block">
        <div class="row align-items-center">
            <div class="col col-md-8 text-center order-1 order-md-2">
                <a href="https://www.tcnjsignalnews.com/"><img src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/logo.png" alt="The Signal" style="max-width:400px;"/></a>
                <div class="text-center mt-1 d-none d-md-block">
                    <h4 class="">Serving the College since 1885</h4>
                </div>
            </div>
            <div class="col col-md-2 text-center text-md-left order-2 order-md-1">
                <div class="d-inline-block text-center">
                </div>
            </div>
            <div class="col col-md-2 text-center text-md-right order-3 d-none d-lg-block">
                <div class="d-flex align-items-center">
                    <div class="text-center">
                        <a href="https://forecast.weather.gov/MapClick.php?lat=35.91489000000007&lon=-79.05676999999997" class="text-body text-smaller" target="_blank">
                                                            <i class="fa-2x d-block fas fa-sun text-body"></i>
                                                    </a>
                        <a href="https://forecast.weather.gov/MapClick.php?lat=35.91489000000007&lon=-79.05676999999997" class="text-body" target="_blank"><small>&deg;F</small></a>
                    </div>
                    <div class="flex-grow-1 text-left border-left border-dark ml-2 pl-2 py-1" style="border-width: 2px !important;">
                        <small class="d-block"><strong>Thursday</strong></small>
                        <small class="d-block">February 10th</small>
                    </div>
                </div>
            </div>
        </div>
    </div>
</header>

    <div class="container">
        <div class="row">
            <div class="col mb-1 text-center">
                <!-- START gryphon/ads/placement-d.tpl -->
    <div class="ad leaderboard">

                    <div class="d-none d-md-block"><script>_snw.admanager.loadSlot('leaderboard')</script></div>
            <div class="d-md-none"><script>_snw.admanager.loadSlot('mobile-leaderboard')</script></div>
            </div>
<!-- END gryphon/ads/placement-d.tpl -->
            </div>
        </div>
    </div>

    <hr class="border-gray" />

    <!-- START gryphon/article/main.tpl -->




    
<div class="container-fluid my-4">
    <div class="row">
        <div class="col">
            <div class="row">
                <div class="col-12 col-md-1 text-center d-none d-md-block">
                    <article class="full-article position-sticky sticky-top" style="top:60px;z-index:1;">
                        <ul class="social-links list-unstyled">
                            <li class="list-unstyled-item mb-2"><a href="http://www.facebook.com/sharer.php?u=https://www.tcnjsignalnews.com/article/2022/02/eagle-spotted-in-central-park" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-facebook"></i></span></a></li>
                            <li class="list-unstyled-item mb-2"><a href="http://twitter.com/intent/tweet?url=https://www.tcnjsignalnews.com/article/2022/02/eagle-spotted-in-central-park&amp;text=Bald Eagle “Rover” spotted hunting in Central Park" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-twitter"></i></span></a></li>
                                                        <li class="list-unstyled-item mb-2"><a href="mailto:?subject=Bald&#x20;Eagle&#x20;&#x201C;Rover&#x201D;&#x20;spotted&#x20;hunting&#x20;in&#x20;Central&#x20;Park%20|%20The&#x20;Signal&amp;body=Check&#x20;out&#x20;this&#x20;article&#x20;from&#x20;The&#x20;Signal&#x3A;&#x20;https&#x3A;&#x2F;&#x2F;www.tcnjsignalnews.com&#x2F;article&#x2F;2022&#x2F;02&#x2F;eagle-spotted-in-central-park" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><span class="fa-2x"><i class="fa fa-envelope"></i></span></a></li>
                            <li class="list-unstyled-item mb-2"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-print"></i></span></a></li>
                        </ul>
                    </article>
                </div>
                <div class="col-12 col-md-11">
                    <article class="full-article">
                                                <div class="tracked-content clearfix">
                            <div class="kicker"><span class="kicker"><a href="https://www.tcnjsignalnews.com/section/news">News</a></span></div>

                            <h1>Bald Eagle “Rover” spotted hunting in Central Park</h1>
                            
                                                            <figure class="dom-art-container my-4">
                                                                            <img src="https://snworksceo.imgix.net/njs/a17bc7b3-553f-4ae3-ac64-f7059422f8dd.sized-1000x1000.jpg?w=1000" alt="&lt;p&gt;Ursula&#x20;Mitra,&#x20;a&#x20;Manhattan&#x20;birdwatcher&#x20;told&#x20;the&#x20;&lt;a&#x20;href&#x3D;&quot;https&#x3A;&#x2F;&#x2F;www.nytimes.com&#x2F;2022&#x2F;02&#x2F;04&#x2F;science&#x2F;bald-eagle-central-park-rover.html&quot;&#x20;target&#x3D;&quot;&quot;&gt;New&#x20;York&#x20;Times&lt;&#x2F;a&gt;&lt;a&#x20;href&#x3D;&quot;https&#x3A;&#x2F;&#x2F;www.flickr.com&#x2F;photos&#x2F;shannamae&#x2F;5881153157&#x2F;in&#x2F;photolist-9XGrWn-dbm326-pnrrfi-8iQ4MY-M6Po8V-pEJm68-fTe8Ng-wMTDT-diRngj-7C1V7S-NDUNG-7XdK3z-8YfrgN-qvqmD-akAQhq-8SFYph-aojtYX-KNbQ7-dBe2ZK-bBmd4K-ejPAq1-97ANaB-4ngci9-oj51V7-FutJQw-qYHtc6-3EKJ47-5jmTCm-buVFvf-dBe3r6-9Au2Mv-51cUiq-KtbfQk-aeDWaC-CUdfxp-e4vx8R-59VJXe-doTp11-6qSumg-96Azgx-bcZepK-FuunTE-ctBqQ9-dXKko-51XCAG-7XPNfy-74mVhf-q8saWf-84GK2q-4YfuB1&quot;&#x20;target&#x3D;&quot;&quot;&gt;&lt;&#x2F;a&gt;,&lt;strong&gt;&#x20;&lt;&#x2F;strong&gt;&#x201C;I&#x2019;ve&#x20;been&#x20;birding&#x20;Central&#x20;Park&#x20;now&#x20;for&#x20;at&#x20;least&#x20;five&#x20;years,&#x20;and&#x20;frankly&#x20;I&#x20;have&#x20;never&#x20;seen&#x20;an&#x20;eagle&#x20;hunting&#x20;on&#x20;the&#x20;reservoir&#x20;except&#x20;for&#x20;the&#x20;past&#x20;four&#x20;or&#x20;five&#x20;weeks.&amp;quot&#x3B;&#x20;&#x28;Flickr&#x2F;&#x20;&amp;quot&#x3B;&lt;a&#x20;href&#x3D;&quot;https&#x3A;&#x2F;&#x2F;www.flickr.com&#x2F;photos&#x2F;shannamae&#x2F;5881153157&#x2F;in&#x2F;photolist-9XGrWn-dbm326-pnrrfi-8iQ4MY-M6Po8V-pEJm68-fTe8Ng-wMTDT-diRngj-7C1V7S-NDUNG-7XdK3z-8YfrgN-qvqmD-akAQhq-8SFYph-aojtYX-KNbQ7-dBe2ZK-bBmd4K-ejPAq1-97ANaB-4ngci9-oj51V7-FutJQw-qYHtc6-3EKJ47-5jmTCm-buVFvf-dBe3r6-9Au2Mv-51cUiq-KtbfQk-aeDWaC-CUdfxp-e4vx8R-59VJXe-doTp11-6qSumg-96Azgx-bcZepK-FuunTE-ctBqQ9-dXKko-51XCAG-7XPNfy-74mVhf-q8saWf-84GK2q-4YfuB1&quot;&#x20;target&#x3D;&quot;&quot;&gt;eagle&lt;&#x2F;a&gt;&amp;quot&#x3B;&#x20;by&#x20;Shanna&#x20;Waller,&#x20;June&#x20;19,&#x20;2011&#x29;.&lt;&#x2F;p&gt;&lt;p&gt;&lt;br&#x2F;&gt;&lt;br&#x2F;&gt;&lt;br&#x2F;&gt;&lt;&#x2F;p&gt;" class="w-100">
                                                                        <div class="domphoto-caption mt-2 text-left">
                                                                                                                                                                                                            <p>Ursula Mitra, a Manhattan birdwatcher told the <a href="https://www.nytimes.com/2022/02/04/science/bald-eagle-central-park-rover.html" target="">New York Times</a><a href="https://www.flickr.com/photos/shannamae/5881153157/in/photolist-9XGrWn-dbm326-pnrrfi-8iQ4MY-M6Po8V-pEJm68-fTe8Ng-wMTDT-diRngj-7C1V7S-NDUNG-7XdK3z-8YfrgN-qvqmD-akAQhq-8SFYph-aojtYX-KNbQ7-dBe2ZK-bBmd4K-ejPAq1-97ANaB-4ngci9-oj51V7-FutJQw-qYHtc6-3EKJ47-5jmTCm-buVFvf-dBe3r6-9Au2Mv-51cUiq-KtbfQk-aeDWaC-CUdfxp-e4vx8R-59VJXe-doTp11-6qSumg-96Azgx-bcZepK-FuunTE-ctBqQ9-dXKko-51XCAG-7XPNfy-74mVhf-q8saWf-84GK2q-4YfuB1" target=""></a>,<strong> </strong>“I’ve been birding Central Park now for at least five years, and frankly I have never seen an eagle hunting on the reservoir except for the past four or five weeks.&quot; (Flickr/ &quot;<a href="https://www.flickr.com/photos/shannamae/5881153157/in/photolist-9XGrWn-dbm326-pnrrfi-8iQ4MY-M6Po8V-pEJm68-fTe8Ng-wMTDT-diRngj-7C1V7S-NDUNG-7XdK3z-8YfrgN-qvqmD-akAQhq-8SFYph-aojtYX-KNbQ7-dBe2ZK-bBmd4K-ejPAq1-97ANaB-4ngci9-oj51V7-FutJQw-qYHtc6-3EKJ47-5jmTCm-buVFvf-dBe3r6-9Au2Mv-51cUiq-KtbfQk-aeDWaC-CUdfxp-e4vx8R-59VJXe-doTp11-6qSumg-96Azgx-bcZepK-FuunTE-ctBqQ9-dXKko-51XCAG-7XPNfy-74mVhf-q8saWf-84GK2q-4YfuB1" target="">eagle</a>&quot; by Shanna Waller, June 19, 2011).</p><p><br/><br/><br/></p>
                                                                            </div>
                                </figure>
                            
                                                            <div class="row  mt-4 mb-0 mb-md-4">
                                    <div class="col-12 col-md-6">
                                        <aside class="author-name">
                                                    
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/octavia-feliciano">Octavia Feliciano</a>
            
                                <ul class="list-inline d-inline">
                                    </ul>

                                    
                                            <div class="mt-1">
                                                <span class="can-localize">February 10, 2022 | 3:17pm EST</span>
                                            </div>
                                        </aside>
                                    </div>
                                    <div class="col-12 col-md-6 text-left text-md-right d-print-none">
                                        <ul class="social-links list-unsyled list-inline mt-4 mt-md-0 d-md-none">
                                            <li class="list-inline-item"><a href="http://www.facebook.com/sharer.php?u=https://www.tcnjsignalnews.com/article/2022/02/eagle-spotted-in-central-park" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fab fa-facebook"></i></a></li>
                                            <li class="list-inline-item"><a href="http://twitter.com/intent/tweet?url=https://www.tcnjsignalnews.com/article/2022/02/eagle-spotted-in-central-park&amp;text=Bald Eagle “Rover” spotted hunting in Central Park" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><i class="fab fa-twitter"></i></a></li>
                                                                                        <li class="list-inline-item"><a href="mailto:?subject=Bald%20Eagle%20%E2%80%9CRover%E2%80%9D%20spotted%20hunting%20in%20Central%20Park%20|%20The%20Signal&amp;message=Check%20out%20this%20article%20from%20The%20Signal%3A%20https%3A%2F%2Fwww.tcnjsignalnews.com%2Farticle%2F2022%2F02%2Feagle-spotted-in-central-park" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><i class="fa fa-envelope"></i></a></li>
                                            <li class="list-inline-item"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fas fa-print"></i></a></li>
                                        </ul>
                                    </div>
                                </div>
                            
                            
                            <div class="article-content w-100 mb-4">
                                
                                                                    <p><strong>Octavia Feliciano</strong></p>
<p><em>Staff Writer</em></p>

                                    
                                                                        <p>Bald eagles are a rare sight in cities, but that may be slowly changing. <a href="https://www.nytimes.com/2022/02/04/science/bald-eagle-central-park-rover.html" target="">The New York Times</a> reports that a bald eagle named Rover’s presence in New York City is part of a growing trend of birds of prey settling into urban areas. Rover himself was born to a family of bald eagles residing in another city, New Haven, Connecticut.</p>
<p>Rover was first spotted hunting in New York City’s Central Park in January. Rover has been spotted hunting in the area several times since then, which birdwatchers and wildlife experts take as an indication the bird of prey might mean to make a new home in or around the city.</p>
<p>Manhattan birdwatcher Ursula Mitra spoke to the New York Times about her experience with Rover.</p>
<p>“I’ve been birding Central Park now for at least five years, and frankly I have never seen an eagle hunting on the reservoir except for the past four or five weeks,” Mitra said.</p>
<p><a href="https://abc7ny.com/bald-eagle-central-park-manhattan-in/11525828/" target="">ABC New York</a> reports that the bird has a six-foot wingspan, making it difficult to miss in flight.</p>
<p>Wildlife biologist Brian Hess told the New York Times about the behaviors that allow birds like Rover to survive in cities. </p>

                                    
                                    <p>“Clearly this bird has figured out how to catch gulls, and probably ducks as well,” Hess said. “They really are smart and adaptable birds who have figured out how to survive in lots of different places.”</p>
<p>Throughout the latter half of the twentieth century, bald eagles were classified as an endangered species. A statement made by the<a href="https://www.fws.gov/pacific/ecoservices/BaldEagleDelisting.htm" target=""> U.S. Fish and Wildlife Service</a> on the occasion of the bald eagle’s removal from the endangered species list in 2007 read, “After decades of conservation efforts, the bald eagle has exhibited a dramatic recovery, from a low of barely 400 nesting pairs in the lower 48 states in 1963, to nearly 10,000 nesting pairs.” Though they have been taken off the endangered species list, there are still several federal laws in place that protect the species, including the Bald and Golden Eagle Protection Act, the Migratory Bird Treaty Act and the Lacey Act.</p>
<p>Should a visitor to Central Park wish to catch a glimpse of Rover in action, the <a href="https://www.audubon.org/field-guide/bird/bald-eagle" target="">National Audubon Society</a>, an environmental organization dedicated to the conservation of birds and bird habitats, describes the bald eagle hunting style they might expect to see as “opportunistic; sometimes a predator, sometimes a scavenger. Does much hunting by watching from a high perch, then swooping down to catch prey in its talons. Also hunts by cruising very low over sea or land, taking prey by surprise.”</p>
<p>David Barrett, a birder who runs the twitter account Manhattan Bird Alert, has been posting about sightings of Rover. Barett told <a href="https://www.nbcnews.com/news/bald-eagle-nicknamed-rover-circling-manhattans-central-park-rcna13859" target="">NBC</a> that most sightings of the eagle take place while it’s hunting in the later afternoon, typically between 4 p.m. and sunset.</p>

                                    <p>Though the novelty of a national symbol spending time in such a recognizable landscape is attention-grabbing on its own, Rover’s continued presence in the city would mark an interesting milestone in terms of birds of prey moving back into urban areas, and serve as a reminder of the bald eagle’s journey of recovery from their status as an endangered species.</p>
                                    

                                    
                                    
                                                            </div>
                        </div>

                        <hr class="clearfix" />

                        
                                                     <hr class="border-secondary-color border-2" />
                            <div class="mb-4 d-print-none"><h3 class="subheader">Next up in <small><span class="bg-primary-color rounded px-1 text-smaller"><a href="https://www.tcnjsignalnews.com/section/international" class="text-white text-uppercase">International</a></span></small></h3><div class="row"><div class="col-12 col-md"><article class="art-above"><div class="row"><div class="col-4 pr-0 pr-md-3 col-md-12"><div class="image-container mb-2 mb-md-0"><a href="https://www.tcnjsignalnews.com/article/2022/02/justice-breyer-announces-retirement"><img loading="lazy" src="https://snworksceo.imgix.net/njs/d4ac569a-5900-46ff-ad76-0a2e60ea3cb5.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format"  class="dom-art-above-image w-100 d-block mx-auto" alt="Stephen&#x20;G.&#x20;Breyer,&#x20;one&#x20;of&#x20;the&#x20;nine&#x20;Supreme&#x20;Court&#x20;Justices,&#x20;announced&#x20;his&#x20;retirement&#x20;after&#x20;his&#x20;term&#x20;of&#x20;almost&#x20;27&#x20;years&#x20;&#x28;Flickr&#x2F;&#x201D;Justice&#x20;Stephen&#x20;G&#x20;Breyer&#x201D;&#x20;by&#x20;Cknight70,&#x20;April&#x20;25,&#x20;2013&#x29;." /></a></div></div><div class="col-8 col-md-12"><h3 class="headline has-photo mt-0 mt-md-2"><a href="https://www.tcnjsignalnews.com/article/2022/02/justice-breyer-announces-retirement">Justice Breyer announces retirement from Supreme Court</a></h3><span class="dateline has-photo">

                                
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/hailey-ruane">Hailey Ruane</a>
                                    
                         |                         <span class="time-since">                     2:09pm
    </span></span></div></div></article></div><div class="col-12 col-md"><article class="art-above"><div class="row"><div class="col-4 pr-0 pr-md-3 col-md-12"><div class="image-container mb-2 mb-md-0"><a href="https://www.tcnjsignalnews.com/article/2022/02/ukraine-trains-civilians"><img loading="lazy" src="https://snworksceo.imgix.net/njs/a05b7420-ef43-48d1-9d20-a7defe36df6c.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format"  class="dom-art-above-image w-100 d-block mx-auto" alt="According&#x20;to&#x20;the&#x20;New&#x20;York&#x20;Times,&#x20;Ukrainians&#x20;have&#x20;conducted&#x20;individual&#x20;trainings&#x20;in&#x20;which&#x20;they&#x20;learn&#x20;how&#x20;to&#x20;shoot&#x20;and&#x20;reload&#x20;a&#x20;rifle,&#x20;apply&#x20;first-aid&#x20;and&#x20;identify&#x20;dangerous&#x20;bombs&#x20;and&#x20;mines&#x28;Flickr&#x2F;&#x20;&#x201C;Ukraine&#x21;&#x201D;&#x20;by&#x20;Sara,&#x20;March&#x20;17,&#x20;2006&#x29;." /></a></div></div><div class="col-8 col-md-12"><h3 class="headline has-photo mt-0 mt-md-2"><a href="https://www.tcnjsignalnews.com/article/2022/02/ukraine-trains-civilians">Ukraine prepares citizens for Russian invasion</a></h3><span class="dateline has-photo">

                                
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/andrew-bellows">Andrew Bellows</a>
                                    
                         |                         <span class="time-since">                     2:03pm
    </span></span></div></div></article></div><div class="col-12 col-md"><article class="art-above"><div class="row"><div class="col-4 pr-0 pr-md-3 col-md-12"><div class="image-container mb-2 mb-md-0"><a href="https://www.tcnjsignalnews.com/article/2022/02/2022-midterm-fundraising"><img loading="lazy" src="https://snworksceo.imgix.net/njs/c8ed7889-9e40-4f25-b256-0df8033b13e3.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format"  class="dom-art-above-image w-100 d-block mx-auto" alt="Fundraising&#x20;levels&#x20;are&#x20;higher&#x20;now&#x20;then&#x20;at&#x20;the&#x20;same&#x20;point&#x20;in&#x20;2018&#x20;or&#x20;2020.&#x20;Breaking&#x20;funding&#x20;records&#x20;has&#x20;become&#x20;somewhat&#x20;routine,&#x20;with&#x20;both&#x20;2018&#x20;and&#x20;2020&#x20;themselves&#x20;being&#x20;the&#x20;most&#x20;expensive&#x20;races&#x20;in&#x20;US&#x20;history&#x28;Flickr&#x2F;&#x201C;US&#x20;Election&#x20;Fever&#x201D;&#x20;by&#x20;Mohamed&#x20;Nanabhay,&#x20;Oct.&#x20;3,&#x20;2008&#x29;." /></a></div></div><div class="col-8 col-md-12"><h3 class="headline has-photo mt-0 mt-md-2"><a href="https://www.tcnjsignalnews.com/article/2022/02/2022-midterm-fundraising">Republicans, Democrats already raised $400 million each ahead of 2022 midterms</a></h3><span class="dateline has-photo">

                                
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/connor-carlin">Connor Carlin</a>
                                    
                         |                         <span class="time-since">                     Feb. 9
    </span></span></div></div></article></div></div></div>
                        
                        <hr class="border-secondary-color border-2" />

                        <div class="mb-4 d-print-none">
                            <h3 class="subheader">Comments</h3>
                                                            <div class="fb-comments" data-href="https://www.tcnjsignalnews.com/article/2022/02/eagle-spotted-in-central-park" data-numposts="5" width="100%"></div>
                                                    </div>
                    </article>
                </div>
            </div>
        </div>
        

<div class="col-12 fixed-sidebar d-print-none">

    
            <div class="my-4 text-center">
            <!-- START gryphon/ads/ad-rectangle-2 -->
    <div class="ad rectangle">
                    <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
            </div>
<!-- END gryphon/ads/ad-rectangle-2 -->
        </div>
    
            <a class="twitter-timeline" data-height="450" href="https://twitter.com/tcnjsignal?ref_src=twsrc%5Etfw">Tweets by tcnjsignal</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    
            <div class="row mt-3">
            <div class="col">
                <h3 class="subheader bordered mb-4">This Week's Issue</h3>

                
                                    <a href="https://issuu.com/tcnjsignal/docs/spring_2020_issue_1_final" target="_blank"><img src="https://s3.amazonaws.com/snwceomedia/njs/bb856446-a37d-4a7c-ae47-6dca16477f21.original.png" alt="Issuu Preview" /></a>
                            </div>
        </div>

    
            <div class="my-4 text-center d-none d-md-block">
            <!-- START gryphon/ads/placement_f.tpl-->
    <div class="ad rectangle">
                    <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
            </div>
<!-- END gryphon/ads/placement_f.tpl-->
        </div>
    
</div>
    </div>
</div>


    <div class="container">
        <div class="row">
            <div class="col mt-4 text-center">
                <!-- START gryphon/ads/ad-banner-bottom -->
    <div class="ad leaderboard hidden-sm hidden-xs">
                    <div class="d-none d-md-block"><script>_snw.admanager.loadSlot('leaderboard')</script></div>
            <div class="d-md-none"><script>_snw.admanager.loadSlot('mobile-leaderboard')</script></div>
            </div>
<!-- END gryphon/ads/ad-banner-bottom -->
            </div>
        </div>
    </div>

    <footer class="bg-primary-color py-5 mt-4 text-white">
    <div class="container">
        <div class="row align-items-center">
            <div class="col-12 text-left">
                <div class="row mb-4">
                    <div class="col col-md-4 offset-md-4">
                        <a href="https://www.tcnjsignalnews.com/" class="d-md-inline d-block"><img src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/logo-white.png" alt="The Signal" class="w-100" /></a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/news"><strong>News</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/ewing">Ewing</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/u-s">U.S.</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/student-government">Student Government</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/student-finance-board">Student Finance Board</a></li>
                        </ul>
                        <ul class="list-unstyled mt-2">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/featues"><strong>Features</strong></a></li>
                        </ul>
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/entertainment"><strong>Arts &amp; Entertainment</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/reviews">Reviews</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/what-were-watching-on-netflix">What we're watching</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/alumni-in-the-arts">Alumni in the Arts</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/creative-writing">Creative Writing</a></li>
                        </ul>
                    </div>
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/opinion"><strong>Opinions</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/political-commentary">Political Commentary</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/satire">Satire</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/tcnj">TCNJ</a></li>
                        </ul>
                        <ul class="list-unstyled mt-2">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/international"><strong>International</strong></a></li>
                        </ul>
                        <ul class="list-unstyled mt-2">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/editorial"><strong>Editorial</strong></a></li>
                        </ul>
                    </div>
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/sports"><strong>Sports</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/basketball">Basketball</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/baseball">Baseball</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/cross-country">Cross Country</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/field-hockey">Field Hockey</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/football">Football</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/ice-hockey">Ice Hockey</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/lacrosse">Lacrosse</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/soccer">Soccer</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/swimming-and-diving">Swimming and Diving</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/tennis">Tennis</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/track-and-field">Track and Field</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/wrestling">Wrestling</a></li>
                        </ul>
                    </div>
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/about"><strong>About</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/this-weeks-issue">This Week's Issue</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/advertise">Advertise</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/staff">Staff</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/contact">Contact</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/policies">Policies</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/work-with-us">Work With Us</a></li>
                        </ul>
                    </div>
                </div>
                <div class="text-center">
                    <ul class="list-inline d-inline-block social-links">
                        <li class="list-inline-item"><a href="https://twitter.com/tcnjsignal?s=20">
                            <span class="fa-stack h4">
                                <i class="fa fa-circle fa-stack-2x"></i>
                                <i class="fab fa-twitter fa-stack-1x text-white"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.facebook.com/tcnjsignal/">
                            <span class="fa-stack h4">
                                <i class="fa fa-circle fa-stack-2x"></i>
                                <i class="fab fa-facebook-f fa-stack-1x text-white"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.instagram.com/tcnjsignal/?hl=en">
                            <span class="fa-stack h4">
                                <i class="fa fa-circle fa-stack-2x"></i>
                                <i class="fab fa-instagram fa-stack-1x text-white"></i>
                            </span>
                        </a></li>
                    </ul>
                </div>
            </div>
            <div class="col-12 text-center">
                <small>
                    All rights reserved
                    &copy; 2022 The Signal<br />
                    Powered by <img src="https://cdn.thesn.net/gAssets/SNworks.png" style="position:relative;top:-3px;padding:0 10px;" /> Solutions by The State News
                </small>
            </div>
        </div>
    </div>
</footer>

    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
    <script defer src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
    <script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" integrity="sha384-wfSDF2E50Y2D1uUdj0O3uMBJnjuUD4Ih7YwaYd1iqfktj0Uod8GCExl3Og8ifwB6" crossorigin="anonymous"></script>
    <script defer src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/js/master-min.js"></script>

                        
    <!-- Built in 0.28302407264709 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.tcnjsignalnews.com/b/e.js"></script><script></script>
</body>
</html>
