


    



<!DOCTYPE html>
<html>
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<head>
<meta charset="utf-8">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

    <meta name="viewport" content="width=device-width">

    

    
                
<!-- CEO:STD-META -->


            	
                                                                        
    <title>‘Everything Everywhere All at Once’ is an insane multiversal masterpiece that you need to see - The Signal</title>
    <meta name="description" content="Daniel&#x20;Kwan&#x20;and&#x20;Daniel&#x20;Scheinert,&#x20;who&#x20;together&#x20;go&#x20;as&#x20;Daniels,&#x20;are&#x20;the&#x20;directors&#x20;and&#x20;writers&#x20;behind&#x20;A24&#x2019;s&#x20;&#x201C;Everything&#x20;Everywhere&#x20;All&#x20;at&#x20;Once.&#x2019;&#x201D;&#x20;I&#x20;was&#x20;excited&#x20;to&#x20;see&#x20;this&#x20;movie,&#x20;and&#x20;after&#x20;finally&#x20;getting&#x20;to&#x20;see&#x20;it,&#x20;I&#x20;can&#x20;say&#x20;that&#x20;it&#x20;is&#x20;one&#x20;of&#x20;the&#x20;best&#x20;movies&#x20;I&#x20;have&#x20;ever&#x20;seen." />

                <meta name="twitter:site" content="@tcnjsignal" />     
        <meta property="og:url" content="https://www.tcnjsignalnews.com/article/2022/04/everything-everywhere-all-at-once-is-an-insane-multiversal-masterpiece-that-you-need-to-see" />     <meta property="og:type" content="article" />
    <meta property="og:site_name" content="&#x2018;Everything&#x20;Everywhere&#x20;All&#x20;at&#x20;Once&#x2019;&#x20;is&#x20;an&#x20;insane&#x20;multiversal&#x20;masterpiece&#x20;that&#x20;you&#x20;need&#x20;to&#x20;see&#x20;-&#x20;The&#x20;Signal" />
    <meta property="og:title" content="&#x2018;Everything&#x20;Everywhere&#x20;All&#x20;at&#x20;Once&#x2019;&#x20;is&#x20;an&#x20;insane&#x20;multiversal&#x20;masterpiece&#x20;that&#x20;you&#x20;need&#x20;to&#x20;see" />     <meta property="og:description" content="Daniel&#x20;Kwan&#x20;and&#x20;Daniel&#x20;Scheinert,&#x20;who&#x20;together&#x20;go&#x20;as&#x20;Daniels,&#x20;are&#x20;the&#x20;directors&#x20;and&#x20;writers&#x20;behind&#x20;A24&#x2019;s&#x20;&#x201C;Everything&#x20;Everywhere&#x20;All&#x20;at&#x20;Once.&#x2019;&#x201D;&#x20;I&#x20;was&#x20;excited&#x20;to&#x20;see&#x20;this&#x20;movie,&#x20;and&#x20;after&#x20;finally&#x20;getting&#x20;to&#x20;see&#x20;it,&#x20;I&#x20;can&#x20;say&#x20;that&#x20;it&#x20;is&#x20;one&#x20;of&#x20;the&#x20;best&#x20;movies&#x20;I&#x20;have&#x20;ever&#x20;seen." />             <meta name="twitter:card" content="summary_large_image">


    
                                        
                    <meta property="og:image" content="https://snworksceo.imgix.net/njs/0cce22ba-82f3-40c5-b919-ce09e632a97a.sized-1000x1000.png?w=800&amp;h=600" />          <meta property="og:image:width" content="800" />         <meta property="og:image:height" content="600" />     
	
    <script type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "‘Everything Everywhere All at Once’ is an insane multiversal masterpiece that you need to see",
            "url": "https://www.tcnjsignalnews.com/article/2022/04/everything-everywhere-all-at-once-is-an-insane-multiversal-masterpiece-that-you-need-to-see",
                            "thumbnailUrl": "https://snworksceo.imgix.net/njs/0cce22ba-82f3-40c5-b919-ce09e632a97a.sized-1000x1000.png?w=800",
                "image": "https://snworksceo.imgix.net/njs/0cce22ba-82f3-40c5-b919-ce09e632a97a.sized-1000x1000.png?w=800",
                        "dateCreated": "2022-04-19T17:59:33-04:00",
            "articleSection": "Arts &amp; Entertainment",
            "creator": ["Nick Delvescovo"],
            "author": ["Nick Delvescovo"],
            "keywords": ["Arts & Entertainment","Reviews"]
          }
    </script>


        <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KQQPQRB');</script>
    <!-- End Google Tag Manager -->

    <link rel="preconnect" href="https://fonts.gstatic.com">
    <link rel="preconnect" href="https://stackpath.bootstrapcdn.com">
    <link rel="preconnect" href="https://d2q2hyxr0zln7o.cloudfront.net/">
    <link href="https://fonts.googleapis.com/css2?family=Noto+Sans+JP:wght@400;700&family=Playfair+Display:wght@400;700&display=swap" rel="stylesheet">

    <style>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</style>

    <link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"></noscript>
    <link rel="preload" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/css/master.css"></noscript>
    <script src="https://kit.fontawesome.com/90885b34d4.js" crossorigin="anonymous"></script>

    
    <link rel="apple-touch-icon" sizes="57x57" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

            <link rev="canonical" type="text/html" href="https://www.tcnjsignalnews.com/article/2022/04/everything-everywhere-all-at-once-is-an-insane-multiversal-masterpiece-that-you-need-to-see" />
    <link rel="alternate shorter" type="text/html" href="" />

    <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831677-14a9-4e33-918a-e6fcc9b9bfec'); </script> <!-- End Flytedesk Digital -->
<script src="https://www.tcnjsignalnews.com/amgr/loader.js"></script>
<script src="https://www.tcnjsignalnews.com/amgr/manifest.js"></script>
<style>#__ceo-debug-message{display: none;}#__ceo-debug-message-open,#__ceo-debug-message-close{font-size: 18px;color: #333;text-decoration: none;position: absolute;top: 0;left: 10px;}#__ceo-debug-message-close{padding-right: 10px;}#__ceo-debug-message #__ceo-debug-message-open{display: none;}#__ceo-debug-message div{display: inline-block;}#__ceo-debug-message.message-collapse{width: 50px;}#__ceo-debug-message.message-collapse div{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-close{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-open{display: inline !important;}.__ceo-poll label{display: block;}ul.__ceo-poll{padding: 0;}.__ceo-poll li{list-style-type: none;margin: 0;margin-bottom: 5px;}.__ceo-poll [name="verify"]{opacity: 0.001;}.__ceo-poll .__ceo-poll-result{max-width: 100%;border-radius: 3px;background: #fff;position: relative;padding: 2px 0;}.__ceo-poll span{z-index: 10;padding-left: 4px;}.__ceo-poll .__ceo-poll-fill{padding: 2px 4px;z-index: 5;top: 0;background: #4b9cd3;color: #fff;border-radius: 3px;position: absolute;overflow: hidden;}.__ceo-flex-container{display: flex;}.__ceo-flex-container .__ceo-flex-col{flex-grow: 1;}.__ceo-table{margin: 10px 0;}.__ceo-table td{border: 1px solid #333;padding: 0 10px;}.text-align-center{text-align: center;}.text-align-right{text-align: right;}.text-align-left{text-align: left;}.__ceo-text-right:empty{margin-bottom: 1em;}</style>
</head>

<body class="article">
        <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KQQPQRB"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        
    <div class="sticky-top">
    <div class="preheader">
        <div class="container-fluid">
            <div class="align-items-center d-flex">
                <div class="">
                    <div class="fa-2x nav-toggle" aria-label="Menu" role="button" aria-controls="navigation" style="cursor:pointer;">
                        <i class="fas fa-bars text-white"></i>
                    </div>
                </div>
                <div class="flex-grow-1 text-center">
                    <ul class="list-inline my-0">
                        <li class="list-inline-item d-none pr-2" id="floated-logo">
                            <a href="https://www.tcnjsignalnews.com/"><img src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/logo-white.png" style="width:100px;" class="" alt="The Signal" /></a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/news">News</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/features">Features</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/entertainment">Arts &amp; Entertainment</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/opinion">Opinions</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/international">International</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/editorial">Editorial</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/sports">Sports</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/search?a=1"><i class="fas fa-search text-white"></i></a>
                        </li>
                    </ul>
                </div>
                <div class=""></div>
            </div>
        </div>
    </div>
            <div class="progress" id="reading-progress" data-track=".tracked-content">
            <div class="progress-bar" role="progressbar" style="height:100%;" aria-valuenow="0" aria-value-min="0" aria-value-max="100"></div>
        </div>
    </div>
    
<div class="off-canvas-collapse d-inline-flex position-fixed align-items-start" id="navigation">
    <nav class="navbar navbar-offcanvas">
        <ul class="navbar-nav mr-auto mb-5 pb-5">
                                                <li class="navbar-item dropdown" id="newsDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/news" id="navbarDropdownNews" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            News
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownNews">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/news">All News</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/ewing">Ewing</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/student-government">Student Government</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/student-finance-board">Student Finance Board</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item"><a class="nav-link  " href="https://www.tcnjsignalnews.com/section/Features" title="Features">Features</a></li>
                                                                <li class="navbar-item dropdown" id="artsDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/entertainment" id="navbarDropdownArts" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            Arts &amp; Entertainment
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownArts">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/entertainment">All A&amp;E</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/reviews">Reviews</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/what-were-watching-on-netflix">What we&#039;re watching on Netflix</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/alumni-in-the-arts">Alumni in the Arts</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/creative-writing">Creative Writing</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item dropdown" id="opinionDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/opinion" id="navbarDropdownOpinion" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            Opinions
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownOpinion">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/opinion">All Opinion</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/political-commentary">Political Commentary</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/satire">Satire</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/tcnjopinions">TCNJ</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item dropdown" id="internationalDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/international" id="navbarDropdownInternational" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            International
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownInternational">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/international">All International</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/u-s">U.S.</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item"><a class="nav-link  " href="https://www.tcnjsignalnews.com/section/editorial" title="Editorial">Editorial</a></li>
                                                                <li class="navbar-item dropdown" id="sportsDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/sports" id="navbarDropdownSports" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            Sports
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownSports">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/sports">All Sports</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/basketball">Basketball</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/baseball">Baseball</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/cross-country">Cross Country</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/field-hockey">Field Hockey</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/football">Football</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/ice-hockey">Ice Hockey</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/lacrosse">Lacrosse</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/soccer">Soccer</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/softball">Softball</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/swimming-and-diving">Swimming &amp; Diving</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/tennis">Tennis</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/track-and-field">Track &amp; Field</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/wrestling">Wrestling</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item dropdown" id="aboutDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/page/about" id="navbarDropdownAbout" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            About
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownAbout">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/about">About</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/this-weeks-issue">This Week&#039;s Issue</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/advertise">Advertise</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/staff">Staff</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/contact">Contact</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/policies">Policies</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/work-with-us">Work With Us</a>
                                                    </div>
                    </li>
                                    </ul>
    </nav>
</div>
        
    <header class="my-2" id="main-header">
    <div class="container-fluid d-none d-md-block">
        <div class="row align-items-center">
            <div class="col col-md-8 text-center order-1 order-md-2">
                <a href="https://www.tcnjsignalnews.com/"><img src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/logo.png" alt="The Signal" style="max-width:400px;"/></a>
                <div class="text-center mt-1 d-none d-md-block">
                    <h4 class="">Serving the College since 1885</h4>
                </div>
            </div>
            <div class="col col-md-2 text-center text-md-left order-2 order-md-1">
                <div class="d-inline-block text-center">
                </div>
            </div>
            <div class="col col-md-2 text-center text-md-right order-3 d-none d-lg-block">
                <div class="d-flex align-items-center">
                    <div class="text-center">
                        <a href="https://forecast.weather.gov/MapClick.php?lat=35.91489000000007&lon=-79.05676999999997" class="text-body text-smaller" target="_blank">
                                                            <i class="fa-2x d-block fas fa-sun text-body"></i>
                                                    </a>
                        <a href="https://forecast.weather.gov/MapClick.php?lat=35.91489000000007&lon=-79.05676999999997" class="text-body" target="_blank"><small>&deg;F</small></a>
                    </div>
                    <div class="flex-grow-1 text-left border-left border-dark ml-2 pl-2 py-1" style="border-width: 2px !important;">
                        <small class="d-block"><strong>Wednesday</strong></small>
                        <small class="d-block">April 20th</small>
                    </div>
                </div>
            </div>
        </div>
    </div>
</header>

    <div class="container">
        <div class="row">
            <div class="col mb-1 text-center">
                <!-- START gryphon/ads/placement-d.tpl -->
    <div class="ad leaderboard">

                    <div class="d-none d-md-block"><script>_snw.admanager.loadSlot('leaderboard')</script></div>
            <div class="d-md-none"><script>_snw.admanager.loadSlot('mobile-leaderboard')</script></div>
            </div>
<!-- END gryphon/ads/placement-d.tpl -->
            </div>
        </div>
    </div>

    <hr class="border-gray" />

    <!-- START gryphon/article/main.tpl -->




    
<div class="container-fluid my-4">
    <div class="row">
        <div class="col">
            <div class="row">
                <div class="col-12 col-md-1 text-center d-none d-md-block">
                    <article class="full-article position-sticky sticky-top" style="top:60px;z-index:1;">
                        <ul class="social-links list-unstyled">
                            <li class="list-unstyled-item mb-2"><a href="http://www.facebook.com/sharer.php?u=https://www.tcnjsignalnews.com/article/2022/04/everything-everywhere-all-at-once-is-an-insane-multiversal-masterpiece-that-you-need-to-see" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-facebook"></i></span></a></li>
                            <li class="list-unstyled-item mb-2"><a href="http://twitter.com/intent/tweet?url=https://www.tcnjsignalnews.com/article/2022/04/everything-everywhere-all-at-once-is-an-insane-multiversal-masterpiece-that-you-need-to-see&amp;text=‘Everything Everywhere All at Once’ is an insane multiversal masterpiece that you need to see" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-twitter"></i></span></a></li>
                                                        <li class="list-unstyled-item mb-2"><a href="mailto:?subject=&#x2018;Everything&#x20;Everywhere&#x20;All&#x20;at&#x20;Once&#x2019;&#x20;is&#x20;an&#x20;insane&#x20;multiversal&#x20;masterpiece&#x20;that&#x20;you&#x20;need&#x20;to&#x20;see%20|%20The&#x20;Signal&amp;body=Check&#x20;out&#x20;this&#x20;article&#x20;from&#x20;The&#x20;Signal&#x3A;&#x20;https&#x3A;&#x2F;&#x2F;www.tcnjsignalnews.com&#x2F;article&#x2F;2022&#x2F;04&#x2F;everything-everywhere-all-at-once-is-an-insane-multiversal-masterpiece-that-you-need-to-see" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><span class="fa-2x"><i class="fa fa-envelope"></i></span></a></li>
                            <li class="list-unstyled-item mb-2"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-print"></i></span></a></li>
                        </ul>
                    </article>
                </div>
                <div class="col-12 col-md-11">
                    <article class="full-article">
                                                <div class="tracked-content clearfix">
                            <div class="kicker"><span class="kicker"><a href="https://www.tcnjsignalnews.com/section/news">News</a></span></div>

                            <h1>‘Everything Everywhere All at Once’ is an insane multiversal masterpiece that you need to see</h1>
                            
                                                            <figure class="dom-art-container my-4">
                                                                            <img src="https://snworksceo.imgix.net/njs/0cce22ba-82f3-40c5-b919-ce09e632a97a.sized-1000x1000.png?w=1000" alt="&#x28;Photo&#x20;courtesy&#x20;of&#x20;IMDb&#x29;" class="w-100">
                                                                        <div class="domphoto-caption mt-2 text-left">
                                                                                                                                                                                                            (Photo courtesy of IMDb)
                                                                            </div>
                                </figure>
                            
                                                            <div class="row  mt-4 mb-0 mb-md-4">
                                    <div class="col-12 col-md-6">
                                        <aside class="author-name">
                                                    
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/nick-delvescovo">Nick Delvescovo</a>
            
                                <ul class="list-inline d-inline">
                                    </ul>

                                    
                                            <div class="mt-1">
                                                <span class="can-localize">April 19, 2022 | 5:59pm EDT</span>
                                            </div>
                                        </aside>
                                    </div>
                                    <div class="col-12 col-md-6 text-left text-md-right d-print-none">
                                        <ul class="social-links list-unsyled list-inline mt-4 mt-md-0 d-md-none">
                                            <li class="list-inline-item"><a href="http://www.facebook.com/sharer.php?u=https://www.tcnjsignalnews.com/article/2022/04/everything-everywhere-all-at-once-is-an-insane-multiversal-masterpiece-that-you-need-to-see" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fab fa-facebook"></i></a></li>
                                            <li class="list-inline-item"><a href="http://twitter.com/intent/tweet?url=https://www.tcnjsignalnews.com/article/2022/04/everything-everywhere-all-at-once-is-an-insane-multiversal-masterpiece-that-you-need-to-see&amp;text=‘Everything Everywhere All at Once’ is an insane multiversal masterpiece that you need to see" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><i class="fab fa-twitter"></i></a></li>
                                                                                        <li class="list-inline-item"><a href="mailto:?subject=%E2%80%98Everything%20Everywhere%20All%20at%20Once%E2%80%99%20is%20an%20insane%20multiversal%20masterpiece%20that%20you%20need%20to%20see%20|%20The%20Signal&amp;message=Check%20out%20this%20article%20from%20The%20Signal%3A%20https%3A%2F%2Fwww.tcnjsignalnews.com%2Farticle%2F2022%2F04%2Feverything-everywhere-all-at-once-is-an-insane-multiversal-masterpiece-that-you-need-to-see" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><i class="fa fa-envelope"></i></a></li>
                                            <li class="list-inline-item"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><i class="fas fa-print"></i></a></li>
                                        </ul>
                                    </div>
                                </div>
                            
                            
                            <div class="article-content w-100 mb-4">
                                
                                                                    <p><strong>By Nick DelVescovo </strong><br><em>Film Critic </em></p>
<p>Daniel Kwan and Daniel Scheinert, who together go as Daniels, are the directors and writers behind A24’s “Everything Everywhere All at Once.’” I was excited to see this movie, and after finally getting to see it, I can say that it is one of the best movies I have ever seen. </p>

                                    
                                                                        <p>“Everything Everywhere All at Once,” a film starring Michelle Yeoh, is unapologetically original. Along with Yeoh, the movie also includes Ke Huy Quan, Stephanie Hsu and Jamie Lee Curtis. “Everything Everywhere All at Once” is a beautifully crafted movie that follows Yeoh’s character, Evelyn Wang, a laundromat owner that is abruptly faced with the immense threat of a multiversal being. Along with learning about this threat, Wang also unlocks and utilizes newfound powers of every multiverse version of herself. Daniels took this wildly absurd concept and shaped it into a film that is visually stunning, unbelievably original and surprisingly heartwarming. </p>
<p>“Everything Everywhere All at Once” is a visual triumph. The visual intricacies paired with cinematography by Larkin Seiple (who made the music video for Childish Gambino’s “This Is America”) makes this movie a consistent joy to look at during its two hour and 20 minute runtime. The visualizations of Evelyn traveling through parallel universes are mind-blowing. I can wholeheartedly say that, for as wild as the movie is, there are no visual effects that take you out of the immersion of the movie. </p>
<p>Another home run from this movie is the choreography. This movie has a lot of fight sequences that feel like they are ripped straight from a comic book. The punches and kicks are eloquently precise and every fight has this quick and snappy feel to it that feels so perfect. The pacing of the overall film is on point. Within the first five minutes, I knew this was going to be a great movie. Thankfully, I was correct. </p>
<p>Without a doubt, “Everything Everywhere All at Once”  is going to be a movie that people are going to be talking about for a long time. </p>
<p>One of the many things that really took me by surprise was how much heart this movie had. This movie has a scene involving two inanimate objects talking to each other that made me tear up in the theater. If that doesn’t make a great movie, I don’t know what does. The emotional dynamics between the characters and the overall message were aspects that I didn’t see coming, but solidified this film as a flawless movie. </p>
<p>There is so much I want to say about this film, but it is best to be experienced without knowing anything. There might be a tiny handful of people that don’t enjoy “Everything Everywhere All at Once” for how out-there it is. I am not one of those people. I loved every moment of  “Everything Everywhere All at Once” and cannot wait to see it again. </p>

                                    
                                    <p><strong>Score: 5/5</strong></p>

                                    
                                    

                                    
                                    
                                                            </div>
                        </div>

                        <hr class="clearfix" />

                        
                                                     <hr class="border-secondary-color border-2" />
                            <div class="mb-4 d-print-none"><h3 class="subheader">Next up in <small><span class="bg-primary-color rounded px-1 text-smaller"><a href="https://www.tcnjsignalnews.com/section/entertainment" class="text-white text-uppercase">Arts &amp; Entertainment</a></span></small></h3><div class="row"><div class="col-12 col-md"><article class="art-above"><div class="row"><div class="col-4 pr-0 pr-md-3 col-md-12"><div class="image-container mb-2 mb-md-0"><a href="https://www.tcnjsignalnews.com/article/2022/04/hard-cell-features-catherine-tate-playing-six-roles"><img loading="lazy" src="https://snworksceo.imgix.net/njs/eb40db71-a04a-444e-ab8a-00cfa54c9b94.sized-1000x1000.png?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format"  class="dom-art-above-image w-100 d-block mx-auto" alt="&#x28;photo&#x20;courtesy&#x20;of&#x20;IMDB&#x29;" /></a></div></div><div class="col-8 col-md-12"><h3 class="headline has-photo mt-0 mt-md-2"><a href="https://www.tcnjsignalnews.com/article/2022/04/hard-cell-features-catherine-tate-playing-six-roles">‘Hard Cell’ features Catherine Tate playing six roles</a></h3><span class="dateline has-photo">

                                
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/lea-pichardo">Lea Pichardo</a>
                                    
                         |                         <span class="time-since">                     Apr. 18
    </span></span></div></div></article></div><div class="col-12 col-md"><article class="art-above"><div class="row"><div class="col-4 pr-0 pr-md-3 col-md-12"><div class="image-container mb-2 mb-md-0"><a href="https://www.tcnjsignalnews.com/article/2022/04/journalist-turned-filmmaker-jennifer-lin-visits-campus"><img loading="lazy" src="https://snworksceo.imgix.net/njs/90ec7eff-a5bd-4ca8-ba37-a41ad54a7e05.sized-1000x1000.png?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format"  class="dom-art-above-image w-100 d-block mx-auto" alt="&#x28;Photo&#x20;courtesy&#x20;of&#x20;Rachel&#x20;Castria&#x29;" /></a></div></div><div class="col-8 col-md-12"><h3 class="headline has-photo mt-0 mt-md-2"><a href="https://www.tcnjsignalnews.com/article/2022/04/journalist-turned-filmmaker-jennifer-lin-visits-campus">Journalist-turned-filmmaker Jennifer Lin visits campus</a></h3><span class="dateline has-photo">

                                
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/chelsie-derman">Chelsie Derman</a>
                                    
                         |                         <span class="time-since">                     Apr. 15
    </span></span></div></div></article></div><div class="col-12 col-md"><article class="art-above"><div class="row"><div class="col-4 pr-0 pr-md-3 col-md-12"><div class="image-container mb-2 mb-md-0"><a href="https://www.tcnjsignalnews.com/article/2022/04/feeling-our-sunday-best-with-surfaces-ella-jane-performing-live-at-kendall-hall"><img loading="lazy" src="https://snworksceo.imgix.net/njs/e5fb7538-4ee8-4ec6-9887-974d031564f9.sized-1000x1000.JPG?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format"  class="dom-art-above-image w-100 d-block mx-auto" alt="&#x28;Photo&#x20;courtesy&#x20;of&#x20;Jordan&#x20;Galan&#x29;" /></a></div></div><div class="col-8 col-md-12"><h3 class="headline has-photo mt-0 mt-md-2"><a href="https://www.tcnjsignalnews.com/article/2022/04/feeling-our-sunday-best-with-surfaces-ella-jane-performing-live-at-kendall-hall">Feeling our ‘Sunday Best’ with Surfaces, Ella Jane performing live at Kendall Hall </a></h3><span class="dateline has-photo">

                                
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/jordan-galan">Jordan Galan</a>
                                    
                         |                         <span class="time-since">                     Apr. 13
    </span></span></div></div></article></div></div></div>
                        
                        <hr class="border-secondary-color border-2" />

                        <div class="mb-4 d-print-none">
                            <h3 class="subheader">Comments</h3>
                                                            <div class="fb-comments" data-href="https://www.tcnjsignalnews.com/article/2022/04/everything-everywhere-all-at-once-is-an-insane-multiversal-masterpiece-that-you-need-to-see" data-numposts="5" width="100%"></div>
                                                    </div>
                    </article>
                </div>
            </div>
        </div>
        

<div class="col-12 fixed-sidebar d-print-none">

    
            <div class="my-4 text-center">
            <!-- START gryphon/ads/ad-rectangle-2 -->
    <div class="ad rectangle">
                    <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
            </div>
<!-- END gryphon/ads/ad-rectangle-2 -->
        </div>
    
            <a class="twitter-timeline" data-height="450" href="https://twitter.com/tcnjsignal?ref_src=twsrc%5Etfw">Tweets by tcnjsignal</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    
            <div class="row mt-3">
            <div class="col">
                <h3 class="subheader bordered mb-4">This Week's Issue</h3>

                
                                    <a href="https://issuu.com/tcnjsignal/docs/spring_2020_issue_1_final" target="_blank"><img src="https://s3.amazonaws.com/snwceomedia/njs/bb856446-a37d-4a7c-ae47-6dca16477f21.original.png" alt="Issuu Preview" /></a>
                            </div>
        </div>

    
            <div class="my-4 text-center d-none d-md-block">
            <!-- START gryphon/ads/placement_f.tpl-->
    <div class="ad rectangle">
                    <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
            </div>
<!-- END gryphon/ads/placement_f.tpl-->
        </div>
    
</div>
    </div>
</div>


    <div class="container">
        <div class="row">
            <div class="col mt-4 text-center">
                <!-- START gryphon/ads/ad-banner-bottom -->
    <div class="ad leaderboard hidden-sm hidden-xs">
                    <div class="d-none d-md-block"><script>_snw.admanager.loadSlot('leaderboard')</script></div>
            <div class="d-md-none"><script>_snw.admanager.loadSlot('mobile-leaderboard')</script></div>
            </div>
<!-- END gryphon/ads/ad-banner-bottom -->
            </div>
        </div>
    </div>

    <footer class="bg-primary-color py-5 mt-4 text-white">
    <div class="container">
        <div class="row align-items-center">
            <div class="col-12 text-left">
                <div class="row mb-4">
                    <div class="col col-md-4 offset-md-4">
                        <a href="https://www.tcnjsignalnews.com/" class="d-md-inline d-block"><img src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/logo-white.png" alt="The Signal" class="w-100" /></a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/news"><strong>News</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/ewing">Ewing</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/u-s">U.S.</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/student-government">Student Government</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/student-finance-board">Student Finance Board</a></li>
                        </ul>
                        <ul class="list-unstyled mt-2">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/featues"><strong>Features</strong></a></li>
                        </ul>
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/entertainment"><strong>Arts &amp; Entertainment</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/reviews">Reviews</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/what-were-watching-on-netflix">What we're watching</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/alumni-in-the-arts">Alumni in the Arts</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/creative-writing">Creative Writing</a></li>
                        </ul>
                    </div>
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/opinion"><strong>Opinions</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/political-commentary">Political Commentary</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/satire">Satire</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/tcnj">TCNJ</a></li>
                        </ul>
                        <ul class="list-unstyled mt-2">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/international"><strong>International</strong></a></li>
                        </ul>
                        <ul class="list-unstyled mt-2">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/editorial"><strong>Editorial</strong></a></li>
                        </ul>
                    </div>
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/sports"><strong>Sports</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/basketball">Basketball</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/baseball">Baseball</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/cross-country">Cross Country</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/field-hockey">Field Hockey</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/football">Football</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/ice-hockey">Ice Hockey</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/lacrosse">Lacrosse</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/soccer">Soccer</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/swimming-and-diving">Swimming and Diving</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/tennis">Tennis</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/track-and-field">Track and Field</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/wrestling">Wrestling</a></li>
                        </ul>
                    </div>
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/about"><strong>About</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/this-weeks-issue">This Week's Issue</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/advertise">Advertise</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/staff">Staff</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/contact">Contact</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/policies">Policies</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/work-with-us">Work With Us</a></li>
                        </ul>
                    </div>
                </div>
                <div class="text-center">
                    <ul class="list-inline d-inline-block social-links">
                        <li class="list-inline-item"><a href="https://twitter.com/tcnjsignal?s=20">
                            <span class="fa-stack h4">
                                <i class="fa fa-circle fa-stack-2x"></i>
                                <i class="fab fa-twitter fa-stack-1x text-white"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.facebook.com/tcnjsignal/">
                            <span class="fa-stack h4">
                                <i class="fa fa-circle fa-stack-2x"></i>
                                <i class="fab fa-facebook-f fa-stack-1x text-white"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.instagram.com/tcnjsignal/?hl=en">
                            <span class="fa-stack h4">
                                <i class="fa fa-circle fa-stack-2x"></i>
                                <i class="fab fa-instagram fa-stack-1x text-white"></i>
                            </span>
                        </a></li>
                    </ul>
                </div>
            </div>
            <div class="col-12 text-center">
                <small>
                    All rights reserved
                    &copy; 2022 The Signal<br />
                    Powered by <img src="https://cdn.thesn.net/gAssets/SNworks.png" style="position:relative;top:-3px;padding:0 10px;" /> Solutions by The State News
                </small>
            </div>
        </div>
    </div>
</footer>

    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
    <script defer src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
    <script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" integrity="sha384-wfSDF2E50Y2D1uUdj0O3uMBJnjuUD4Ih7YwaYd1iqfktj0Uod8GCExl3Og8ifwB6" crossorigin="anonymous"></script>
    <script defer src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/js/master-min.js"></script>

                        
    <!-- Built in 0.39326810836792 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.tcnjsignalnews.com/b/e.js"></script><script></script>
</body>
</html>
