<!DOCTYPE html>
<html>
<!--
   _____ _   _                    _
  / ____| \ | |                  | |
 | (___ |  \| |_      _____  _ __| | _____
  \___ \| . ` \ \ /\ / / _ \| '__| |/ / __|
  ____) | |\  |\ V  V / (_) | |  |   <\__ \
 |_____/|_| \_| \_/\_/ \___/|_|  |_|\_\___/

SNworks - Solutions by The State News - http://getsnworks.com
-->
<head>
<meta charset="utf-8">
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

    <meta name="viewport" content="width=device-width">

    

    
                
<!-- CEO:STD-META -->


            	
                                                                        
    <title>Men's Soccer Loses to Ramapo in First Conference Game - The Signal</title>
    <meta name="description" content="Men&#x27;s&#x20;Soccer&#x20;loses&#x20;to&#x20;Ramapo&#x20;Men&#x27;s&#x20;Soccer&#x20;in&#x20;first&#x20;conference&#x20;game">

                <meta name="twitter:site" content="@tcnjsignal">     
        <meta property="og:url" content="https://www.tcnjsignalnews.com/article/2022/10/mens-soccer-loses-to-ramapo">     <meta property="og:type" content="article">
    <meta property="og:site_name" content="Men&#x27;s&#x20;Soccer&#x20;Loses&#x20;to&#x20;Ramapo&#x20;in&#x20;First&#x20;Conference&#x20;Game&#x20;-&#x20;The&#x20;Signal">
    <meta property="og:title" content="Men&#x27;s&#x20;Soccer&#x20;Loses&#x20;to&#x20;Ramapo&#x20;in&#x20;First&#x20;Conference&#x20;Game">     <meta property="og:description" content="Men&#x27;s&#x20;Soccer&#x20;loses&#x20;to&#x20;Ramapo&#x20;Men&#x27;s&#x20;Soccer&#x20;in&#x20;first&#x20;conference&#x20;game">             <meta name="twitter:card" content="summary_large_image">


    
                                        
                    <meta property="og:image" content="https://snworksceo.imgix.net/njs/6532af60-37e6-4bd8-b8a7-d98e0408c875.sized-1000x1000.png?w=800&amp;h=600">          <meta property="og:image:width" content="800">         <meta property="og:image:height" content="600">     
	
    <script type="application/ld+json">
          {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Men&#039;s Soccer Loses to Ramapo in First Conference Game",
            "url": "https://www.tcnjsignalnews.com/article/2022/10/mens-soccer-loses-to-ramapo",
                            "thumbnailUrl": "https://snworksceo.imgix.net/njs/6532af60-37e6-4bd8-b8a7-d98e0408c875.sized-1000x1000.png?w=800",
                "image": "https://snworksceo.imgix.net/njs/6532af60-37e6-4bd8-b8a7-d98e0408c875.sized-1000x1000.png?w=800",
                        "dateCreated": "2022-10-04T14:10:36-04:00",
            "articleSection": "Sports",
            "creator": [""],
            "author": [""],
            "keywords": ["Sports","Ramapo College","Soccer","Men's Soccer","the college of new jersey"]
          }
    </script>


        <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KQQPQRB');</script>
    <!-- End Google Tag Manager -->

    <link rel="preconnect" href="https://fonts.gstatic.com">
    <link rel="preconnect" href="https://stackpath.bootstrapcdn.com">
    <link rel="preconnect" href="https://d2q2hyxr0zln7o.cloudfront.net/">
    <link href="https://fonts.googleapis.com/css2?family=Noto+Sans+JP:wght@400;700&family=Playfair+Display:wght@400;700&display=swap" rel="stylesheet">

    <style>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</style>

    <link rel="preload" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"></noscript>
    <link rel="preload" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/css/master.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript><link rel="stylesheet" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/css/master.css"></noscript>
    <script src="https://kit.fontawesome.com/90885b34d4.js" crossorigin="anonymous"></script>

    
    <link rel="apple-touch-icon" sizes="57x57" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

            <link rev="canonical" type="text/html" href="https://www.tcnjsignalnews.com/article/2022/10/mens-soccer-loses-to-ramapo">
    <link rel="alternate shorter" type="text/html" href="">

    <!-- Flytedesk Digital --> <script type="text/javascript"> (function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b831677-14a9-4e33-918a-e6fcc9b9bfec'); </script> <!-- End Flytedesk Digital -->
<script src="https://www.tcnjsignalnews.com/amgr/loader.js"></script>
<script src="https://www.tcnjsignalnews.com/amgr/manifest.js"></script>
<style>#__ceo-debug-message{display: none;}#__ceo-debug-message-open,#__ceo-debug-message-close{font-size: 18px;color: #333;text-decoration: none;position: absolute;top: 0;left: 10px;}#__ceo-debug-message-close{padding-right: 10px;}#__ceo-debug-message #__ceo-debug-message-open{display: none;}#__ceo-debug-message div{display: inline-block;}#__ceo-debug-message.message-collapse{width: 50px;}#__ceo-debug-message.message-collapse div{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-close{display: none;}#__ceo-debug-message.message-collapse #__ceo-debug-message-open{display: inline !important;}.__ceo-poll label{display: block;}ul.__ceo-poll{padding: 0;}.__ceo-poll li{list-style-type: none;margin: 0;margin-bottom: 5px;}.__ceo-poll [name="verify"]{opacity: 0.001;}.__ceo-poll .__ceo-poll-result{max-width: 100%;border-radius: 3px;background: #fff;position: relative;padding: 2px 0;}.__ceo-poll span{z-index: 10;padding-left: 4px;}.__ceo-poll .__ceo-poll-fill{padding: 2px 4px;z-index: 5;top: 0;background: #4b9cd3;color: #fff;border-radius: 3px;position: absolute;overflow: hidden;}.__ceo-flex-container{display: flex;}.__ceo-flex-container .__ceo-flex-col{flex-grow: 1;}.__ceo-table{margin: 10px 0;}.__ceo-table td{border: 1px solid #333;padding: 0 10px;}.text-align-center{text-align: center;}.text-align-right{text-align: right;}.text-align-left{text-align: left;}.__ceo-text-right:empty{margin-bottom: 1em;}</style>
</head>

<body class="article">
        <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KQQPQRB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        
    <div class="sticky-top">
    <div class="preheader">
        <div class="container-fluid">
            <div class="align-items-center d-flex">
                <div class="">
                    <div class="fa-2x nav-toggle" aria-label="Menu" role="button" aria-controls="navigation" style="cursor:pointer;">
                        <i class="fas fa-bars text-white"></i>
                    </div>
                </div>
                <div class="flex-grow-1 text-center">
                    <ul class="list-inline my-0">
                        <li class="list-inline-item d-none pr-2" id="floated-logo">
                            <a href="https://www.tcnjsignalnews.com/"><img src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/logo-white.png" style="width:100px;" class="" alt="The Signal"></a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/news">News</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/features">Features</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/entertainment">Arts &amp; Entertainment</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/opinion">Opinions</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/international">International</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/editorial">Editorial</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline pr-2">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/section/sports">Sports</a>
                        </li>
                        <li class="list-inline-item d-none d-md-inline">
                            <a class="text-white" href="https://www.tcnjsignalnews.com/search?a=1"><i class="fas fa-search text-white"></i></a>
                        </li>
                    </ul>
                </div>
                <div class=""></div>
            </div>
        </div>
    </div>
            <div class="progress" id="reading-progress" data-track=".tracked-content">
            <div class="progress-bar" role="progressbar" style="height:100%;" aria-valuenow="0" aria-value-min="0" aria-value-max="100"></div>
        </div>
    </div>
    
<div class="off-canvas-collapse d-inline-flex position-fixed align-items-start" id="navigation">
    <nav class="navbar navbar-offcanvas">
        <ul class="navbar-nav mr-auto mb-5 pb-5">
                                                <li class="navbar-item dropdown" id="newsDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/news" id="navbarDropdownNews" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            News
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownNews">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/news">All News</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/ewing">Ewing</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/student-government">Student Government</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/student-finance-board">Student Finance Board</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item"><a class="nav-link  " href="https://www.tcnjsignalnews.com/section/Features" title="Features">Features</a></li>
                                                                <li class="navbar-item dropdown" id="artsDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/entertainment" id="navbarDropdownArts" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            Arts &amp; Entertainment
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownArts">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/entertainment">All A&amp;E</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/reviews">Reviews</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/what-were-watching-on-netflix">What we&#039;re watching on Netflix</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/alumni-in-the-arts">Alumni in the Arts</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/creative-writing">Creative Writing</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item dropdown" id="opinionDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/opinion" id="navbarDropdownOpinion" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            Opinions
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownOpinion">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/opinion">All Opinion</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/political-commentary">Political Commentary</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/satire">Satire</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/tcnjopinions">TCNJ</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item dropdown" id="internationalDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/international" id="navbarDropdownInternational" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            International
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownInternational">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/international">All International</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/u-s">U.S.</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item"><a class="nav-link  " href="https://www.tcnjsignalnews.com/section/editorial" title="Editorial">Editorial</a></li>
                                                                <li class="navbar-item dropdown" id="sportsDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/section/sports" id="navbarDropdownSports" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            Sports
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownSports">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/sports">All Sports</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/basketball">Basketball</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/baseball">Baseball</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/cross-country">Cross Country</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/field-hockey">Field Hockey</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/football">Football</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/ice-hockey">Ice Hockey</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/lacrosse">Lacrosse</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/soccer">Soccer</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/softball">Softball</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/swimming-and-diving">Swimming &amp; Diving</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/tennis">Tennis</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/track-and-field">Track &amp; Field</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/section/wrestling">Wrestling</a>
                                                    </div>
                    </li>
                                                                <li class="navbar-item dropdown" id="aboutDropdownContainer">
                        <a class="nav-link dropdown-toggle  " href="https://www.tcnjsignalnews.com/page/about" id="navbarDropdownAbout" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                            About
                        </a>
                        <div class="dropdown-menu" aria-labelledby="navbarDropdownAbout">
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/about">About</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/this-weeks-issue">This Week&#039;s Issue</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/advertise">Advertise</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/staff">Staff</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/contact">Contact</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/policies">Policies</a>
                                                            <a class="dropdown-item " href="https://www.tcnjsignalnews.com/page/work-with-us">Work With Us</a>
                                                    </div>
                    </li>
                                    </ul>
    </nav>
</div>
        
    <header class="my-2" id="main-header">
    <div class="container-fluid d-none d-md-block">
        <div class="row align-items-center">
            <div class="col col-md-8 text-center order-1 order-md-2">
                <a href="https://www.tcnjsignalnews.com/"><img src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/logo.png" alt="The Signal" style="max-width:400px;"></a>
                <div class="text-center mt-1 d-none d-md-block">
                    <h4 class="">Serving the College since 1885</h4>
                </div>
            </div>
            <div class="col col-md-2 text-center text-md-left order-2 order-md-1">
                <div class="d-inline-block text-center">
                </div>
            </div>
            <div class="col col-md-2 text-center text-md-right order-3 d-none d-lg-block">
                <div class="d-flex align-items-center">
                    <div class="text-center">
                        <a href="https://forecast.weather.gov/MapClick.php?lat=35.91489000000007&lon=-79.05676999999997" class="text-body text-smaller" target="_blank">
                                                            <i class="fa-2x d-block fas fa-sun text-body"></i>
                                                    </a>
                        <a href="https://forecast.weather.gov/MapClick.php?lat=35.91489000000007&lon=-79.05676999999997" class="text-body" target="_blank"><small>&deg;F</small></a>
                    </div>
                    <div class="flex-grow-1 text-left border-left border-dark ml-2 pl-2 py-1" style="border-width: 2px !important;">
                        <small class="d-block"><strong>Thursday</strong></small>
                        <small class="d-block">October 6th</small>
                    </div>
                </div>
            </div>
        </div>
    </div>
</header>

    <div class="container">
        <div class="row">
            <div class="col mb-1 text-center">
                <!-- START gryphon/ads/placement-d.tpl -->
    <div class="ad leaderboard">

                    <div class="d-none d-md-block"><script>_snw.admanager.loadSlot('leaderboard')</script></div>
            <div class="d-md-none"><script>_snw.admanager.loadSlot('mobile-leaderboard')</script></div>
            </div>
<!-- END gryphon/ads/placement-d.tpl -->
            </div>
        </div>
    </div>

    <hr class="border-gray">

    <!-- START gryphon/article/main.tpl -->




    
<div class="container-fluid my-4">
    <div class="row">
        <div class="col">
            <div class="row">
                <div class="col-12 col-md-1 text-center d-none d-md-block">
                    <article class="full-article position-sticky sticky-top" style="top:60px;z-index:1;">
                        <ul class="social-links list-unstyled">
                            <li class="list-unstyled-item mb-2"><a href="http://www.facebook.com/sharer.php?u=https://www.tcnjsignalnews.com/article/2022/10/mens-soccer-loses-to-ramapo" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-facebook"></i></span></a></li>
                            <li class="list-unstyled-item mb-2"><a href="http://twitter.com/intent/tweet?url=https://www.tcnjsignalnews.com/article/2022/10/mens-soccer-loses-to-ramapo&amp;text=Men&#039;s Soccer Loses to Ramapo in First Conference Game" target="_blank" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="twitter" data-ga-value="CURL"><span class="fa-2x"><i class="fab fa-twitter"></i></span></a></li>
                                                        <li class="list-unstyled-item mb-2"><a href="mailto:?subject=Men&#x27;s&#x20;Soccer&#x20;Loses&#x20;to&#x20;Ramapo&#x20;in&#x20;First&#x20;Conference&#x20;Game%20|%20The&#x20;Signal&amp;body=Check&#x20;out&#x20;this&#x20;article&#x20;from&#x20;The&#x20;Signal&#x3A;&#x20;https&#x3A;&#x2F;&#x2F;www.tcnjsignalnews.com&#x2F;article&#x2F;2022&#x2F;10&#x2F;mens-soccer-loses-to-ramapo" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="email" data-ga-value="CURL"><span class="fa-2x"><i class="fa fa-envelope"></i></span></a></li>
                            <li class="list-unstyled-item mb-2"><a href="#" onclick="window.print()" class="sends-events" data-ga-category="Share" data-ga-action="click" data-ga-label="facebook" data-ga-value="CURL"><span class="fa-2x"><i class="fas fa-print"></i></span></a></li>
                        </ul>
                    </article>
                </div>
                <div class="col-12 col-md-11">
                    <article class="full-article">
                                                <div class="tracked-content clearfix">
                            <div class="kicker"><span class="kicker"><a href="https://www.tcnjsignalnews.com/section/sports">Sports</a></span></div>

                            <h1>Men&#039;s Soccer Loses to Ramapo in First Conference Game</h1>
                            
                                                            <figure class="dom-art-container my-4">
                                                                            <img src="https://snworksceo.imgix.net/njs/6532af60-37e6-4bd8-b8a7-d98e0408c875.sized-1000x1000.png?w=1000" alt="&lt;p&gt;&#x28;Photo&#x20;courtesy&#x20;of&#x20;Elizabeth&#x20;Gladstone&#x20;&#x2F;&#x20;Photo&#x20;Editor&#x29;.&lt;&#x2F;p&gt;&lt;p&gt;&lt;br&#x2F;&gt;&lt;&#x2F;p&gt;" class="w-100">
                                                                        <div class="domphoto-caption mt-2 text-left">
                                                                                                                                                                                                            <p>(Photo courtesy of Elizabeth Gladstone / Photo Editor).</p>
<p><br></p>
                                                                            </div>
                                </figure>
                            
                            
                            
                            <div class="article-content w-100 my-4">
                                
                                                                    <p><strong>Eddie Young</strong></p>
<p><em>Staff Writer</em></p>

                                    
                                                                        <p><strong>Men’s Soccer Loss Against Ramapo in First Conference Game</strong></p>
<p>The Men’s Soccer team took a tough 1-0 home loss at the hands of the visiting Ramapo Roadrunners this Saturday afternoon, Sept. 24. It was the first conference game in the New Jersey Athletic Conference for both teams, as Ramapo now goes 1-0 in conference play, and the College at 0-1. This was the Lion’s fourth loss on the season, bringing them to a respectable 4-4-1 record, and Ramapo was awarded their first victory, giving them a 1-4-1 record. </p>
<p>Ramapo’s freshman defender Gavin Mullin headed in the only goal of the game in the 23 minute following a beautifully taken corner kick from junior Osbin Mendez. The goal was Mullin’s first of the season, and the assist was Mendez’s first this season. </p>
<p>The College’s star of the game had to be junior goalie Julien Franco, who recorded eight saves on the day and made numerous important plays to stop goal scoring chances for Ramapo and keep his team in a close game. “It was a tough loss,” said midfielder JJ Zaun, a freshman who is undeclared, “but we just have to keep working and bounce back on Wednesday. The NJAC has a long season and everyone is competitive.” The previously winless Ramapo squad came out to play early on in the game, surprising College players and spectators. They played better than their record, and managed to take control of the first half. Ramapo held possession the majority of the half, and outshot the home team eleven shots, with six on goal, to the Lion’s five shots, with three on goal. </p>
<p>Even though Ramapo had the ball for the bulk of the first half, the College still had their fair share of scoring opportunities early on. In the eighth minute of the game, junior engineering management major and midfielder Bobby Hunter had a shot that almost went in, but ricocheted off the left post. The Lions were able to regather the ball after the missed shot, and ten seconds later freshman midfielder Massimo Rodio took an impressive shot on goal, but it was saved by Ramapo’s senior goalie Matthew Wilcox. </p>
<p>The second half provided more excitement, but did not provide any goals. Both the College and Ramapo played well to start the half, and seemed to split possession between each other early. However, in the 16 minute, Ramapo’s goalie Matthew Wilcox was given a red card for diving at Lions senior striker Justin Dominique’s legs on a one on one chance about 25 yards away from the goal. Wilcox had to stay out for the remainder of the game and will also be suspended for Ramapo’s next game against Rutgers-Camden on Wednesday, Sept. 28. </p>

                                    
                                    <p>The red card seemed to light a fire under the College’s team, as for the final 30 minutes of the game, they had the ball for almost all of it. There were many opportunities to tie the game, as the College had seven corners in the last 30 minutes and seemed to always have the ball enter the 18 yard box, but nothing ended up materializing for the Lions. </p>
<p>Men’s Soccer will now turn to their next match at Kean University on Wednesday night, Sept. 28 where the Lions will look for their first conference win of the year.  “Today was obviously a very disappointing performance, everyone is aware of that,” said the team’s junior captain midfielder Bobby Hunter, who is majoring in engineering. He stated that the team will hold good practices to improve upon their errors. “Instead of focusing on today’s game and the negatives that came out of it, we need to leave it in the past and focus on winning our next game against Kean.”</p>

                                    
                                    

                                    
                                    
                                                            </div>
                        </div>

                        <hr class="clearfix">

                        
                                                     <hr class="border-secondary-color border-2">
                            <div class="mb-4 d-print-none">
<h3 class="subheader">Next up in <small><span class="bg-primary-color rounded px-1 text-smaller"><a href="https://www.tcnjsignalnews.com/section/sports" class="text-white text-uppercase">Sports</a></span></small>
</h3>
<div class="row">
<div class="col-12 col-md"><article class="art-above"><div class="row">
<div class="col-4 pr-0 pr-md-3 col-md-12"><div class="image-container mb-2 mb-md-0"><a href="https://www.tcnjsignalnews.com/article/2022/09/nfl-kickoff-2022"><img loading="lazy" src="https://snworksceo.imgix.net/njs/b93dbc4a-95c1-427d-b034-3ca1a0100a15.sized-1000x1000.png?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="&#x28;Picture&#x20;via&#x20;&#x40;NFL&#x20;on&#x20;Instagram&#x29;"></a></div></div>
<div class="col-8 col-md-12">
<h3 class="headline has-photo mt-0 mt-md-2"><a href="https://www.tcnjsignalnews.com/article/2022/09/nfl-kickoff-2022">2022 NFL Season Predictions</a></h3>
<span class="dateline has-photo">

                                
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/zach-jacovini">Zach Jacovini</a>
                                    
                         |                         <span class="time-since">                     Sep. 27
    </span></span>
</div>
</div></article></div>
<div class="col-12 col-md"><article class="art-above"><div class="row">
<div class="col-4 pr-0 pr-md-3 col-md-12"><div class="image-container mb-2 mb-md-0"><a href="https://www.tcnjsignalnews.com/article/2022/04/lions-conquer-no-8-knights-15-1-at-trenton-thunder-stadium"><img loading="lazy" src="https://snworksceo.imgix.net/njs/fc74470f-e406-4761-8a28-73f4f30809c5.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="&#x28;Photo&#x20;courtesy&#x20;of&#x20;Pexels&#x29;.&#x0A;"></a></div></div>
<div class="col-8 col-md-12">
<h3 class="headline has-photo mt-0 mt-md-2"><a href="https://www.tcnjsignalnews.com/article/2022/04/lions-conquer-no-8-knights-15-1-at-trenton-thunder-stadium">Lion’s Conquer No. 8 Knights 15-1 at Trenton Thunder Stadium</a></h3>
<span class="dateline has-photo">

                                
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/nicole-apicelli">Nicole Apicelli</a>
                                    
                         |                         <span class="time-since">                     Apr. 29
    </span></span>
</div>
</div></article></div>
<div class="col-12 col-md"><article class="art-above"><div class="row">
<div class="col-4 pr-0 pr-md-3 col-md-12"><div class="image-container mb-2 mb-md-0"><a href="https://www.tcnjsignalnews.com/article/2022/04/giants-looking-to-trade-former-1st-round-pick-kadarius-toney"><img loading="lazy" src="https://snworksceo.imgix.net/njs/b8dfe86a-4bd9-4dfd-8ab7-88e3c1a964d6.sized-1000x1000.jpg?w=1500&amp;ar=16%3A9&amp;fit=crop&amp;crop=faces&amp;facepad=3&amp;auto=format" class="dom-art-above-image w-100 d-block mx-auto" alt="&#x28;Picture&#x20;Via&#x20;&#x40;nygiants&#x20;on&#x20;Instagram&#x29;.&#x0A;"></a></div></div>
<div class="col-8 col-md-12">
<h3 class="headline has-photo mt-0 mt-md-2"><a href="https://www.tcnjsignalnews.com/article/2022/04/giants-looking-to-trade-former-1st-round-pick-kadarius-toney">Giants Looking to Trade Former 1st Round Pick Kadarius Toney</a></h3>
<span class="dateline has-photo">

                                
    
                    
                
            By <a href="https://www.tcnjsignalnews.com/staff/kevin-long">Kevin Long</a>
                                    
                         |                         <span class="time-since">                     Apr. 28
    </span></span>
</div>
</div></article></div>
</div>
</div>
                        
                        <hr class="border-secondary-color border-2">

                        <div class="mb-4 d-print-none">
                            <h3 class="subheader">Comments</h3>
                                                            <div class="fb-comments" data-href="https://www.tcnjsignalnews.com/article/2022/10/mens-soccer-loses-to-ramapo" data-numposts="5" width="100%"></div>
                                                    </div>
                    </article>
                </div>
            </div>
        </div>
        

<div class="col-12 fixed-sidebar d-print-none">

    
            <div class="my-4 text-center">
            <!-- START gryphon/ads/ad-rectangle-2 -->
    <div class="ad rectangle">
                    <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
            </div>
<!-- END gryphon/ads/ad-rectangle-2 -->
        </div>
    
            <a class="twitter-timeline" data-height="450" href="https://twitter.com/tcnjsignal?ref_src=twsrc%5Etfw">Tweets by tcnjsignal</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    
            <div class="row mt-3">
            <div class="col">
                <h3 class="subheader bordered mb-4">This Week's Issue</h3>

                
                                    <a href="https://issuu.com/tcnjsignal/docs/spring_2020_issue_1_final" target="_blank"><img src="https://s3.amazonaws.com/snwceomedia/njs/bb856446-a37d-4a7c-ae47-6dca16477f21.original.png" alt="Issuu Preview"></a>
                            </div>
        </div>

    
            <div class="my-4 text-center d-none d-md-block">
            <!-- START gryphon/ads/placement_f.tpl-->
    <div class="ad rectangle">
                    <div><script>_snw.admanager.loadSlot('rectangle')</script></div>
            </div>
<!-- END gryphon/ads/placement_f.tpl-->
        </div>
    
</div>
    </div>
</div>


    <div class="container">
        <div class="row">
            <div class="col mt-4 text-center">
                <!-- START gryphon/ads/ad-banner-bottom -->
    <div class="ad leaderboard hidden-sm hidden-xs">
                    <div class="d-none d-md-block"><script>_snw.admanager.loadSlot('leaderboard')</script></div>
            <div class="d-md-none"><script>_snw.admanager.loadSlot('mobile-leaderboard')</script></div>
            </div>
<!-- END gryphon/ads/ad-banner-bottom -->
            </div>
        </div>
    </div>

    <footer class="bg-primary-color py-5 mt-4 text-white">
    <div class="container">
        <div class="row align-items-center">
            <div class="col-12 text-left">
                <div class="row mb-4">
                    <div class="col col-md-4 offset-md-4">
                        <a href="https://www.tcnjsignalnews.com/" class="d-md-inline d-block"><img src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/img/logo-white.png" alt="The Signal" class="w-100"></a>
                    </div>
                </div>
                <div class="row">
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/news"><strong>News</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/ewing">Ewing</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/u-s">U.S.</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/student-government">Student Government</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/student-finance-board">Student Finance Board</a></li>
                        </ul>
                        <ul class="list-unstyled mt-2">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/featues"><strong>Features</strong></a></li>
                        </ul>
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/entertainment"><strong>Arts &amp; Entertainment</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/reviews">Reviews</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/what-were-watching-on-netflix">What we're watching</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/alumni-in-the-arts">Alumni in the Arts</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/creative-writing">Creative Writing</a></li>
                        </ul>
                    </div>
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/opinion"><strong>Opinions</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/political-commentary">Political Commentary</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/satire">Satire</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/tcnj">TCNJ</a></li>
                        </ul>
                        <ul class="list-unstyled mt-2">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/international"><strong>International</strong></a></li>
                        </ul>
                        <ul class="list-unstyled mt-2">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/editorial"><strong>Editorial</strong></a></li>
                        </ul>
                    </div>
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/sports"><strong>Sports</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/basketball">Basketball</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/baseball">Baseball</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/cross-country">Cross Country</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/field-hockey">Field Hockey</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/football">Football</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/ice-hockey">Ice Hockey</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/lacrosse">Lacrosse</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/soccer">Soccer</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/swimming-and-diving">Swimming and Diving</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/tennis">Tennis</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/track-and-field">Track and Field</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/section/wrestling">Wrestling</a></li>
                        </ul>
                    </div>
                    <div class="col-6 col-md">
                        <ul class="list-unstyled">
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/about"><strong>About</strong></a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/this-weeks-issue">This Week's Issue</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/advertise">Advertise</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/staff">Staff</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/contact">Contact</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/policies">Policies</a></li>
                            <li class="list-unstyled-item"><a href="https://www.tcnjsignalnews.com/page/work-with-us">Work With Us</a></li>
                        </ul>
                    </div>
                </div>
                <div class="text-center">
                    <ul class="list-inline d-inline-block social-links">
                        <li class="list-inline-item"><a href="https://twitter.com/tcnjsignal?s=20">
                            <span class="fa-stack h4">
                                <i class="fa fa-circle fa-stack-2x"></i>
                                <i class="fab fa-twitter fa-stack-1x text-white"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.facebook.com/tcnjsignal/">
                            <span class="fa-stack h4">
                                <i class="fa fa-circle fa-stack-2x"></i>
                                <i class="fab fa-facebook-f fa-stack-1x text-white"></i>
                            </span>
                        </a></li>
                        <li class="list-inline-item"><a href="https://www.instagram.com/tcnjsignal/?hl=en">
                            <span class="fa-stack h4">
                                <i class="fa fa-circle fa-stack-2x"></i>
                                <i class="fab fa-instagram fa-stack-1x text-white"></i>
                            </span>
                        </a></li>
                    </ul>
                </div>
            </div>
            <div class="col-12 text-center">
                <small>
                    All rights reserved
                    &copy; 2022 The Signal<br>
                    Powered by <img src="https://cdn.thesn.net/gAssets/SNworks.png" style="position:relative;top:-3px;padding:0 10px;"> Solutions by The State News
                </small>
            </div>
        </div>
    </div>
</footer>

    <script src="https://code.jquery.com/jquery-3.5.1.min.js" integrity="sha256-9/aliU8dGd2tb6OSsuzixeV4y/faTqgFtohetphbbj0=" crossorigin="anonymous"></script>
    <script defer src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
    <script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js" integrity="sha384-wfSDF2E50Y2D1uUdj0O3uMBJnjuUD4Ih7YwaYd1iqfktj0Uod8GCExl3Og8ifwB6" crossorigin="anonymous"></script>
    <script defer src="https://d2q2hyxr0zln7o.cloudfront.net/9b1e16c2a85cebb5b45db20de7917d8a/dist/js/master-min.js"></script>

                        
    <!-- Built in 1.0848219394684 seconds --><div id="__ceo-8B7A2F29-C494-4EAA-9D3D-93356FF6FB40"></div>
<script src="https://www.tcnjsignalnews.com/b/e.js"></script>
<script></script>
</body>
</html>